Device Unavailable (Error 68)
Sensible Cinema Box Office Pro and
Sensible Cinema Box Office Lite

SYMPTOMS:
You get an error "Run Time Error 68 - Device Unavailable" or the Terminal refuses to allow you to properly exit when pressing the F8 key.

CAUSE:
The system is attempting to write data to a serial device (usually a pole display) that is not available. If you do not have a pole display, you may have inadvertantly said "Yes" you do have one when configuring your system. If you do have a pole display, ensure it is powered on, that it's connection to your computer is solid and that the appropriate COM port for the device (COM1 or COM2) is selected within the Configuration Menu/Pole Display settings.

SOLUTION:
If your pole display does not work properly, go to the Configuration Menu|Pole Display Setup and tell the system that you do not have a pole display connected and no further attempts will be made to write to it. If your pole display usually works properly but you encounter this error occasionally or frequently, try setting option 7 (Clear display after each customer) to "No. This will usually solve the problem where the port speed is set too low for communication to be smooth between sales.